[AMS] Switch AMS-1 Hall9 rack G9 down
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 15:48 CEST
Investigating
One of the switches on Hall9 rack G9 in the Amsterdam datacenter is not responding. Team in charge is investigating. Public interface of the servers on that switch on Hall9 rack G9 in that rack will be unresponsive at the current time
Posted Apr 25, 2024 - 15:17 CEST
This incident affected: Elements - AZ (nl-ams-1).