[Billing] Current consumption, invoice listing and public APIs are down
Incident Report for Scaleway
Monitoring
The functionalities are back in production. We're still monitoring the situation.
Posted Apr 25, 2024 - 11:05 CEST
Investigating
An issue with our billing system make the current consumption, the invoice listing and the public APIs unavailable. Our team is already working on it to solve this incident as soon as possible.
Posted Apr 25, 2024 - 08:25 CEST
This incident affects: Elements - Products (Elements Console, Billing API).