[MSQ] - Messaging and Queuing: No cockpit metrics nor billing information generated since 3am.
Incident Report for Scaleway
Resolved
This incident has been resolved. However, data from 3:00 to 11:30 is lost (with potentially erroneous values from 10:40 to 11:30). Volume and storage for this period will be undercharged.
Posted Apr 25, 2024 - 12:05 CEST
Investigating
There is an issue with the intermediate database we use to prepare metrics and billing info.
Our team are working on solving the issue as soon as possible.
Posted Apr 25, 2024 - 11:00 CEST
This incident affected: Elements - Products (Observability).