[Cockpit] Scaleway metrics on nl-ams are not ingested
Incident Report for Scaleway
Update
Ingestion of product metrics on nl-ams, was unavailable from 00:00 to 10:00.
Posted Apr 23, 2024 - 10:04 CEST
Update
Ingestion is back to normal, investigating.
Posted Apr 22, 2024 - 13:55 CEST
Investigating
Scaleway metrics from nl-ams are not ingested, and will not appear in Cockpit.
Posted Apr 22, 2024 - 09:33 CEST
This incident affects: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Elements - Products (Observability).