Tuesday 2nd October 2018

Mail Slow webmail access on some platforms

02/10/18 1445Z (1645LT)
Our teams noticed an issue regarding webmail access on https://webmail.online.net/ for some customers. Issue seems to impact a specific email platform, loading is very slow making it near unusable right now.

Our Shared Hosting team is investigating the issue, we will keep you updated through this status.

Update 03/10/18 1010Z (1210LT)

Some customers were migrated to another email platform and load is now way more inline with our other platforms.
Issue should now be resolved.
Please contact our support team if you still have issues using our webmail tool.