Monday 1st October 2018

DC3 DHCP issue on DC2/DC3/DC5

Evening,

There is a DHCP issue affecting our services, servers may not obtain ipv4 leases. Any server rebooted or installed won't be able to reconnect as long as the issue persists. Our teams are working on a solution.

Regards

Posted 01/10/18 0900pmZ 1100pmLT

*Next update by 02/10/18 0800amZ (1000amLT)

=====

the issue has been fixed by our network engineer team.

Posted 01/10/18 2330pmZ 0130amLT