Monday 1st October 2018

[Mutu] - Slowness with Webmail connexion

We have detected some slowness with certains email address

01/10/18 0830Z(2230LT)

The issue now affects our webmail causing connectivity issues.

===================

01/10/18 1000Z(1200LT)

Issue has been escalated to local team

02/10/18 0830Z(1030LT)

Issue has been fully fixed, services are now stable again.