Thursday 20th September 2018

DC3 [DC3] Services unavailability in DC3, Room: 3 3-5, Rack: C2, Block: A

There is a temporary optical issue in:

Datacenter: DC3, Room: 3 3-5, Rack: C2, Block: A

===================

20/09/18 22:10 UTC 20:05 (Paris time 22:10)

Our engineers are already working on fixing it.

20/09/18 22:05 UTC 20:05 (Paris time 22:05)

Issue is related to the network, our team is still investigating to find the cause and resolve it as quickly as possible.

20/09/18 UTC 21 :46 ( Paris Time 23:46 )

Issue has been fixed by our team. ( Optical issue )