Friday 14th September 2018

DC5 DNS resolvers issue

Our team identified an issue regarding DNS resolvers from DC5. All servers from DC5 using our cache NS servers might experience issues while we are working to restore them.

We will keep you updated through this status.

--

Update 09-18-18 12:25 UTC

Issue has been fixed, there was a configuration issue following the migration.

Update 09-18-18 11:38 UTC

We are experience an outage regarding DC5 NS servers following our hardware migration. Our teams are currently investigating the issue in order to restore them as soon as possible.

Update 09-14-18 12:50 UTC

Issue has now been fixed, NS cache servers are available again on DC5. Thank you for your patience !