Friday 14th September 2018

DC5 Network issue in DC5

We are currently expecting a network issue in room : 1-T 1-T, Rack : A17 Our engineers are already working on fix and we will update you as soon as possible.

We are sorry for any inconvenience caused.

--

Update 12:20 UTC : Issue is now fixed, services are back online. Thank you for your patience.

--

Update 13:00 UTC : Some blocks are still unavailable on A17, our network team is restoring services one block after another.