Wednesday 12th September 2018

Web Database connexion issue

Our team identified an issue on shared hosting prestations, causing code 500 error on the webserver. Root cause seems to be a database issue on one of our platform.

Our engineers are working on it in order to fix it as quickly as possible.

Support stays at your disposal should you have any question.

===================

12/09/2018 17:10 CET

We had a specific issue with one of our platform not being able to reach database servers. Issue is now fixed and services appear to be stable again.

Thank you for your patience.

12/09/2018 15:23 CET

It seems like some users still have issues on their platform. We are investigating, and will keep you updated.

12/09/2018 13:09 CET

Issue is now fixed, we will keep monitoring services to ensure everything is stable again. Thank you for your patience.

12/09/2018 09:30 CET

We are still investigating as it is not linked to a specific platform. We will update this status accordingly when we have more information to share.

12/09/2018 09:30 CET

Issue has been escalated to local team