Wednesday 5th December 2018

[ODS] Scheduled instances reboot, scheduled 5 days ago

In order to improve stability on our ODS solution, we are scheduling a short maintenance on ODS instances.
Services will be restarted by batch, starting at 0800LT (0700Z) and ending around 1000LT (0900Z).

Impact : Services will be down during a few minutes until reboot is complete and services are correctly restarted.

Start : 11-Dec-2018 0700Z 0800LT

Duration : 5-10 minutes at most

UPDATE: Instances with these IPs 62.210.16.15 / 10.90.254.123 are currently not answering. We are doing our best to fix this as soon as possible

  • Our team has identified the issue, it should be completely fixed soon.
  • Issue has been fixed, everything is back to normal.