Sunday 18th November 2018

Web Platform outage on some Web Hosting services

18/11/2018 1600Z (1700LT)
Our teams noticed a partial outage on some web hosting services.
Platform #36 seems to not be responding correctly, causing some websites to end with an Online.net maintenance web page.

Issue has been escalated to our engineering team and is currently being investigated.

We will keep you updated through this status as soon as we have additional details.

===================

18/11/2018 1710Z (1810LT)

Issue is now fixed, we had a container issue on one of our platform.
Services are now back online and stable again.