Tuesday 13th November 2018

[RPN] RPN H6 AMS not reachable

We are currently facing an issue on our RPN service in room H6. This service is not reachable for the moment, we are working on a fix.

Next update by 13/11/2018 0530Z (0630LT)

===================

15/11/2018 0900Z (1000LT)

Issue has been fixed and our monitoring confirms that it is back to normal.

13/11/2018 2120Z (2220LT)

We are still encountering the issue, we are trying to fix it as soon as possible.

13/11/2018 1930Z (2030LT)

Our team is still working on the RPN problem.

13/11/2018 1720Z (1820LT)

Our concerned team is still working on the RPN problem.

13/11/2018 1520Z (1620LT)

Issue has been escalated to local team