Saturday 10th November 2018

[DEDIBOX] Installations Debian / CentOS / Proxmox not functional

We detected an issue with installations of following systems: Debian 9 / Proxmox 5 / Centos 6 and 7.

===================

12/11/2018 1030Z (1130LT)

Issue has been fixed earlier this morning, install processes should now complete correctly.

11/11/2018 1100Z (1200LT)

We are still investigating in order to resolve it as quickly as possible. In the meantime installations through KVM still work.

10/11/2018 2015Z (2115LT)

Issue has been escalated to local team and necessary steps are being taken.