Thursday 25th October 2018

Web [Hosting] Instabilities Issue - Platform n°31

We are currently facing an issue with our webhosting platform n°31. Some website might not be reachable. Our concerned team is aware of the issue. We are working on a fix as fast as possible.

Next update by 25/10/18 0620Z (0820LT)

===================

25/10/18 0810Z (1010LT)

Issue is now fixed. Root cause : Containers was down on FTP server.

25/10/18 0420Z (0620LT)

Issue has been escalated to local team