[PAR1] Flap of some RDB clusters
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 12:32 CEST
Investigating
An unexpected reboot or failover have been observed on some Managed database instances in FR-PAR at 10h06 UTC. The situation is stabilized and we are monitoring impacted clusters.
Posted Apr 24, 2024 - 12:32 CEST
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (DBaaS).