[Network]-Slow response of DHCP and DNS in VPC on FR-PAR-1
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 10:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 14:39 CEST
Investigating
Getting network configuration via DHCP in VPC may take much longer than usual and fail.
Resolving names in VPC may take much longer than usual and fail.
We are currently investigating this issue.
Posted Apr 18, 2024 - 14:16 CEST
This incident affected: Elements - AZ (fr-par-1).