[Cockpit] Grafana Logs datasources are not working
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 19:05 CEST
Investigating
Scaleway logs Grafana datasources for newly auto created datasource are wrongly configured.
All logs dashboards on Cockpit are impacted
Logs ingestion is not impacted.
Logs can be query via the API.

Impacted products:
Serverless
Posted Apr 18, 2024 - 22:22 CEST
This incident affected: Elements - Products (Observability).