[VPC] Loss of redundancy on VPC fr-par-2
Incident Report for Scaleway
Resolved
Redundancy is now restored on all services
Posted Apr 25, 2024 - 15:25 CEST
Investigating
Following an issue with a VPC router in fr-par-2, redundancy is lost while we troubleshoot the issue. Affected services are Regional Private Networks, Private Networks between Elastic Metal and Instances, and VPC managed services (DHCP, DNS, NTP, ...).

fr-par-1 and fr-par-2 are not affected, and no customer impact is expected.
Posted Apr 24, 2024 - 15:22 CEST
This incident affected: Elements - Products (Instances, BMaaS, Private Network) and Elements - AZ (fr-par-2).